Content Shield Fails To Properly Filter

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KB Article ID: 10029

Product: Content Shield
Product Version: All
SharePoint Version: All

Details:

​Content Shield fails to properly filter documents that contain dictionary terms.

SYMPTOMS:

Content Shield fails to properly filter documents based on supplied dictionary terms.

CAUSE:

​The failure to filter based upon document contents can be caused by the absence of the appropriate IFilter being deployed. Since IFilters are a critical part of the indexing process, without the appropriate IFilter in place, there is a strong possibility that Content Shield will not be able to properly locate the existence of a dictionary term in a document.

SOLUTION:

Ensure that the proper IFilter deployments are in place prior to relying upon a configured policy. More information regarding the aforementioned IFilter can be found at the link provided below:
http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=20109
Please note that to filter document types outside of the scope of Office, additional IFilters will need to be registered (such as the Adobe PDF IFilter).