KB Article ID: 10007
Product: | Installation |
Product Version: | 6.0.0.0 |
SharePoint Version: | 2010,2010 SP1 |
Details:
Right-clicking anywhere in the DocAve 6 GUI presents the user with the option to Install DocAve 6 onto this computer. This option enables the user to download a software-based GUI that does not use the browser (Internet Explorer), and instead uses local resources instead of the Manager’s servers Web service. However, after selecting this option, the user interface is stuck at the loading screen and never advances.
To resolve this issue, complete the following steps:
- Click Start > Run and input Drivers. A window appears.
- Navigate to the etc folder and open the hosts file with Notepad. Add the IP of the DocAve Manager server and point it to DocAve (for example, 10.1.XXX.XXX DocAve).
- Save the settings, and then close the file.
- To add the certificate, first launch the DocAve 6 GUI using the following URL: https://docave:port/docave.aspx.
- Click View Certificate.
- Click Install Certificate.
- Click Next on the Certificate Import Wizard screen.
- Click Browse. The Select Certificate Store window appears.
- Select Trusted Root Certification Authorities and click OK.
- Click Next once more, and then click Finish to complete the installation.
- Close all Internet Explorer windows, then re-open Internet Explorer.
- Open the DocAve Mangaer GUI and right-click anywhere in the GUI.
- Choose Install DocAve 6 onto this computer, and then select to install DocAve OOB.
- Open the OOB icon on the desktop to access DocAve Manager.
DocAve 6 installation is now complete.
Symptoms:
After clicking Install DocAve 6 onto this computer…, a white screen with Loading….Please do not exit or close this page while it loads. appears and does not advance.
CAUSE:
Since the DocAve built-in certificate is not authenticated through CA, the URL of DocAve Manager GUI is an un-trusted link, preventing the install to proceed locally.