License unavailable error

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KB Article ID: 11090

Product: Discovery Tool
Product Version: 6.3.3.0
SharePoint Version: 2007,2010

Details:

After searching for the Discovery Tool in Windows Explorer, the following error appears when trying to run the application:

Your license is not available. Please contact your AvePoint account representative for a new license, and then navigate to Help > License Manager to upload and apply a new license.

 

Cause:

The application cannot be run from search results.

 

Solution:

  1. Navigate to C:\Program Files\AvePoint\DocAve6\Agent\bin
  2. Manually scroll down and find the “SP2010DiscoveryTool.exe”
  3. Double-click “SP2010DiscoveryTool.exe” or right-click the exe and run as administrator