KB Article ID: 11186
Product: | Administrator,Content Manager,Content Shield,Deployment Manager |
Product Version: | 6.3.3.0 |
SharePoint Version: | 2010 |
Details:
The application pool is stopped after an Agent hotfix installation.
Cause:
The application pool is stopped in order to replace solution files in the Agent/bin folder to match the version of the solution files in SharePoint. If the solution files in the Agent/bin folder already match the version of the solution files in SharePoint and this problem persists, it may be due to SharePoint API retrieving a null value for the solution version.
Solution:
A hotfix is available to resolve this issue. Please contact AvePoint Technical Support, and reference this KB Aricle ID.